

<!DOCTYPE html>
<html xmlns="https://www.w3.org/1999/xhtml"
      xmlns:og="https://ogp.me/ns#"
      xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"9c64bcc885","applicationID":"60038260","transactionName":"YFNUbBAAXhIHUEcIDlkZe24hTngOC1ZwDg9DRFlUDgRCTitSWg8tVlhSUQwG","queueTime":15,"applicationTime":1008,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/>
    
    <title>Viberate - smarter way to explore live music</title>
    <meta name='robots' content='index,follow' />
    <meta name="copyright" content="Viberate, Inc." />
    <meta name="description" content="A global platform for musicians, venues and music events. All in one place, presented with rich profiles. Register for free." />
    <meta name="author" content="Viberate d.o.o." />
    <meta name="web_author" content="Viberate d.o.o." />
    <meta name="keywords" content="music, charts, topdeejays, venues, events" />
    <meta property="fb:app_id" content="1123216931083985" />
    <meta property="og:title" content="Viberate - smarter way to explore live music" />
    <meta property="og:image" content="https://viberateassets.azureedge.net/Viberate-MAIN-share-1200x630.jpg" />
    <meta property="og:type" content="website" />
    <meta property="og:site_name" content="Viberate - smarter way to explore live music" />
    <meta property="og:description" content="A global platform for musicians, venues and music events. All in one place, presented with rich profiles. Register for free." />


    <!-- Google Tag Manager -->
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-P3Z2FC4');</script>
    <!-- End Google Tag Manager -->

    <link rel="shortcut icon" type="image/png" href="https://viberateassets.azureedge.net/favicon.ico" />
    <link rel="shortcut icon" href="https://viberateassets.azureedge.net/favicon.ico">
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
        <script src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
        <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
    <script src="/bundles/modernizr?v=inCVuEFe6J4Q07A0AcRsbJic_UE5MwpRMNGcOtk94TE1"></script>

    <script src="/bundles/jquery?v=DilzeZuJxdbQsfc_JOwsWB4VFDhTPM73urYeggaKdL81"></script>

    <script src="/bundles/bootstrap?v=VAkMXTvg62Y_iwAr0ZI-rGWIPJcerfeEkbwmR4PsRi01"></script>

    <script src="/bundles/jqueryval?v=WhRmI8vUVF186UwYB1zRP7-DwJzqpKlt0JksOBJvolw1"></script>

    <link href="/Content/kendo/2017.1.223/css?v=8_rOhIXiZmMgHG-Le5Cx_0LiT24bU6zfPVO4bqn1eeo1" rel="stylesheet"/>

    <script src="/bundles/kendo?v=eJj1ZLEjbnmt6TyQxkViikYd3eKl9LerqlcdSF20bqE1"></script>

    <script src="/bundles/jquery-unobtrusive?v=Xuam6TWPhcGt1QT7p5fexG3T-XZA9hjh88zJ89jkDQQ1"></script>

    <script src="/Scripts/registration-modals/UserAuthenticationJS.js"></script>
    <script>
        var fbAppId = "";
    </script>

    <script src="/PopBox/js?v=NatRbPif5jO_EiWjROW78Suyg5WZ0LOJuzNLEEALzEA1"></script>

    <script src="/MainLanding/js?v=0Lb-VtvuioBrbbb40y8R5XMZEuHz0G5_DGIegoqVnUM1"></script>

    <link href="/SharedContent/css?v=cl4CUEQMtxq_b8v6sl-LRwZ4I5BMi7xywh39mTwAKuo1" rel="stylesheet"/>

    <link href="/MainLanding/css?v=nOOwD96vR-xmbhuXMpsrCXotS60JAbgZtnrfRkCv_Yg1" rel="stylesheet"/>

<link href="/SignUp/css?v=bE4qF_nbMtvgTSPWEoeDgdEhWUwWnTqbkvyIFBhpwN01" rel="stylesheet"/>
    
    
    
    
    <script src="/LightSliderChartFilters/js?v=UF9ceBY_NWGc5UvkHC0se_A6g6lskg5xJxWuCml0o-k1"></script>


    
    <script type="application/ld+json">
        {
        "@context": "http://schema.org",
        "@type": "WebSite",
        "url": "https://www.viberate.com/",
        "potentialAction": {
        "@type": "SearchAction",
        "target": "https://www.viberate.com/Home/Search?searchString={search_term_string}",
        "query-input": "required name=search_term_string"
        }
        }
    </script>
</head>
<body>
    <a href="javascript:" id="return-to-top" title="Return to top">
        <img src="/Content/img/sandToTop_first.png" />
    </a>


    <!-- Fixed navbar -->
    <nav id="navbar-header" class="transparent-navbar navbar navbar-default navbar-fixed-top mainLandingSearchBoxWidth">
            <div id="banner-message" class="container-fluid">
                <div class="alert alert-danger alert-dismissible fade in" role="alert">
                    <button type="button" class="close" data-dismiss="alert" aria-label="Close">
                        <span class="crisscross" aria-hidden="true"></span>
                    </button>
                    <p>More than 2,000 booking agency profiles are out now. <a href="/bookingagencieslanding">Take a look.</a></p>
                </div>
            </div>
        <div id="navbar-container" class="container-fluid">
            <!--Control colapse part of navbar-->
            <div class="navbar-header">
                <button type="button" id="toggle-btn" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    <span class="icon-bar"></span>
                    
                </button>
                <div id="mobile-view-navbar-section">
                    <a class="navbar-search-btn collapsed" data-toggle="collapse" data-target="#searchbox-dropdown" title="Search" aria-expanded="false" aria-controls="navbar">
                        
                        <div id="mobile-search-icon"></div>
                    </a>
                </div>
                <a id="mobile-view-navbar-section-navbar-band" class="navbar-brand" href="/" title="Home"><img src="/Content/img/viberateBetaLogo.png" class="img-responsive" /></a>
            </div>
            <!--Control colapse part of navbar / end -->
            <div id="navbar-wrapper">
                <div id="navbar" class="navbar-collapse collapse">
                    <form action="/home/search" class="navbar-form navbar-left" id="ViberateSearchPosition">
                        <div class="form-group">
                            <div class="input-group">
                                <div class="input-group-addon search-icon-background">
    <span onclick="focusNavigationSearchBox()" title="Search"><img src="/Content/img/search-icon.png" /></span>
</div>

<input class="form-control" id="search-box-autocomplete" name="searchString" type="search" /><script>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</script>


                            </div>
                        </div>
                    </form>
                    <ul class="nav navbar-nav navbar-right addArtistTransparent">

                        <li id="charts-btn" class="black-button-red-hover">
                            <a class="chart-link" href="/vibstore/index" title=Store>
                                STORE
                            </a>
                        </li>
                        <li id="artist-btn" class="black-button-red-hover">
                            <a class="chart-link" href="/artistslanding" title="Artists">ARTISTS</a>
                        </li>
                        <li id="venues-btn" class="black-button-red-hover">
                            <a class="chart-link" href="/venueslanding/all/all/all" title="Venues">VENUES</a>
                        </li>
                        <li id="events-btn" class="black-button-red-hover">
                            <a class="chart-link" href="/eventslanding/all/all/all/all/all" title="Events">EVENTS</a>
                        </li>

                        <li id="agencies-btn" class="black-button-red-hover">
                            <a class="chart-link" href="/bookingagencieslanding" title="AGENCIES">AGENCIES</a>
                        </li>
                            <li class="btn-danger red-button dropdown">
                                <a class="btn-add" href="#" data-toggle="dropdown" title="Add">
                                    +ADD
                                    <i class="dropdown-arrow-icon"></i>&nbsp;
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <a class="btn-add" href="#" id="trigger-signin2" title="Add artist">ARTIST</a>
                                    </li>
                                    <li>
                                        <a class="btn-add" id="trigger-signin2" onclick="showLoginModal()" href="#" title="Add venue">VENUE</a>
                                    </li>
                                    <li>
                                        <a class="btn-add" data-toggle="dropdown" onclick="showLoginModal()" href="#" title="Add event">EVENT</a>
                                    </li>
                                </ul>
                            </li>

    <li id="signup-btn" class="black-button-red-hover"><a href="#" id="trigger-signup" class="signupClick" onclick="showRegisterModal()" title="Sign up">SIGN UP</a></li>
    <li id="signin-btn" class="black-button-red-hover"><a href="#"  class="signinClick" onclick="showLoginModal()" title="Sign in">SIGN IN</a></li>

                    </ul>
                </div>
            </div><!--/.nav-collapse -->
            <div id="searchbox-dropdown-wrapper">
                <div id="searchbox-dropdown" class="collapse">
                    <form action="/home/search" class="navbar-form navbar-left" id="mobile-navigation-search">
                        <div class="form-group">
                            <div class="input-group">
                                
<input autofocus="" class="form-control" id="mobile-main-landing-search-box-autocomplete" name="searchString" type="text" /><script>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</script>
<div class="input-group-addon search-icon-background">
    <span onclick="submitMobileMainLandingSearchForm()" class="whiteColor mobile-search-text">SEARCH</span>
</div>


                            </div>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </nav>
    




<section id="main-landing-start" class="MainLandingFirstBar">
    <video width="100%" height="auto" autoplay="autoplay" id="bgVideo" poster="/Content/img/video-placeholder.jpg" loop="loop">
        <source type="video/webm" src="https://viberateassets.azureedge.net/Artist-landing-video-LIVE_720p.webm" />
        <source type="video/mp4" src="https://viberateassets.azureedge.net/Artist-landing-video-LIVE_720p.mp4">/>
        <img width="100%" height="auto" alt="" src="" />
    </video>
    <div class="promoLogoBaner">
        <div class="main-landing-heading-title">
            <h1>A smarter way to explore live music.</h1>
        </div>
        <div class="col-sm-offset-1 col-sm-10  col-md-offset-1 col-md-10 col-lg-offset-3 col-lg-6">
            <p class="main-landing-page-heading-content">Browse through hundreds of thousands of profiles: musicians, venues and events with social media stats, gig dates, contacts and other useful information.</p>
                <a href="/participation" class="bold-link">Join our community and get rewarded for your work!</a>
        </div>
        <div class="buttonPosition col-md-12 col-sm-12">
                <button class="btn btn-default transparent-btn-white-hover" data-toggle="modal" data-target="#registerModal" title="Sign up now">SIGN UP NOW</button>
        </div>
            <div class="landing-page-heading-content rewardsText col-md-12 col-sm-12">
                <a class="rewards-link" href=/about title="Product"></a>
            </div>

        <div class="col-sm-offset-1 col-sm-10 col-md-offset-1 col-md-10 col-lg-offset-3 col-lg-6" id="search-box">
            <form class="form-inline" id="searchMainLandingForm">
                <div class="form-group">
                    <div class="input-group" id="search-box-input-group">
                        <input class="discover-artist form-control" id="main-landing-search-box" name="searchString" type="text" /><script>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</script>


<script>
    $(document).ready(function () {
        if ($(window).width() < 768) {
            var inpGruop = $("#search-box-input-group");
            //console.log(inpGruop.width());
            $("#main-landing-search-box-list").css("width", inpGruop.width() - 1);
        }
    });
</script>
                        <div id="search-box-btn" onclick="mainLandingSearchButtonClick(event)" class="input-group-addon" title="Search">
                            <button onclick="mainLandingSearchButtonClick(event)" class="btn-link">
                                <img id="main-search-image" src="/Content/img/search-icon.png" />&nbsp;<span id="search-btn-text">SEARCH</span>
                            </button>
                        </div>
                    </div>
                </div>
            </form>
        </div>
    </div>
</section>
<section class="MainLandingStatPromo">
    <div class="MainLandingStatPromoArtist" data-url="/artistslanding">
        <div class="promoNumber">
            <h1>150.000</h1>
            <h3>ARTISTS</h3>
        </div>
        <div class="promoText">
            <p>From garage bands to DJ superstars and legendary rock bands. Dive in, check their stats, see where they play next and listen to their latest stuff. Make your own charts using location or genre filters.</p>
        </div>
        <div class="artistShowMore">
            <a href="/artistslanding">SHOW ARTISTS</a>
        </div>
    </div>
    <div class="MainLandingStatPromoVenues" data-url="/venueslanding/all/all/all">
        <div class="promoNumber">
            <h1>60.000</h1>
            <h3>VENUES</h3>
        </div>
        <div class="promoText">
            <p>Explore clubs, pubs, halls, stadiums and other music venues near you or wherever you plan to go. Filter results by genre, size or location. Check how popular they are, who played there and who&#39;s scheduled.</p>
        </div>
        <div class="venuesShowMore">
            <a href="/venueslanding/all/all/all">SHOW VENUES</a>
        </div>
    </div>
    <div class="MainLandingStatPromoEvents" data-url="/eventslanding/all/all/all/all/all">
        <div class="promoNumber">
            <h1>500.000</h1>
            <h3>EVENTS</h3>
        </div>
        <div class="promoText">
            <p>No more excuses to stay home on a Friday night. Check for events near you, get tickets or plan a mad clubbing weekend abroad with your friends.</p>
        </div>
        <div class="eventsShowMore">
            <a href="/eventslanding/all/all/all/all/all">SHOW EVENTS</a>
        </div>
    </div>
    <div class="MainLandingStatPromoAgencies" data-url="/bookingagencieslanding">
        <div class="promoNumber">
            <h1>2.000</h1>
            <h3>Agencies</h3>
        </div>
        <div class="promoText">
            <p>Booking agencies are always on the lookout for the next superstar.</p>
        </div>
        <div class="agenciesShowMore">
            <a href="/bookingagencieslanding">SHOW AGENCIES</a>
        </div>
    </div>
</section>

<section class="MainLandingArtist">
    <div class="container">
        <h2> TOP ROCK / METAL ARTISTS </h2>


<ul id="top-artists-by-genre-slider" class="artist-slider" artistCounts="20">
        <li>
            <a href="/artists/profile/rammstein" title="Rammstein" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/rammstein_c70bb5cfd0305c9d18312d92f820c321.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Rammstein"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/rammstein" style="color: #fff; text-decoration: none; font-size: 18px;" title="Rammstein">Rammstein</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/bob-dylan" title="Bob Dylan" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/bob-dylan_91d054b242704a7a9196a568fb02974a.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Bob Dylan"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/bob-dylan" style="color: #fff; text-decoration: none; font-size: 18px;" title="Bob Dylan">Bob Dylan</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/alt-j" title="alt-J" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/alt-j_2f0bf07b716733d56ffa0b68cfe3823f.png"
                     class="img img-circle artistImage" width="150" height="150" alt="alt-J"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/alt-j" style="color: #fff; text-decoration: none; font-size: 18px;" title="alt-J">alt-J</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/pierce-the-veil" title="Pierce The Veil" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/pierce-the-veil_a10e76646511d9b77ebe31a128ff5bcc.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Pierce The Veil"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/pierce-the-veil" style="color: #fff; text-decoration: none; font-size: 18px;" title="Pierce The Veil">Pierce The Veil</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/local-natives" title="Local Natives" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/local-natives_a1dc88a49b4e8487ec802e857d5de7d4.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Local Natives"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/local-natives" style="color: #fff; text-decoration: none; font-size: 18px;" title="Local Natives">Local Natives</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/the-killers" title="The Killers" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/the-killers_ee338ab676be8a6e2f594382ee1d0e8c.png"
                     class="img img-circle artistImage" width="150" height="150" alt="The Killers"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/the-killers" style="color: #fff; text-decoration: none; font-size: 18px;" title="The Killers">The Killers</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/a-day-to-remember" title="A Day To Remember" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/a-day-to-remember_772bb9fbaccf2ee52cd8e7073b88332f.png"
                     class="img img-circle artistImage" width="150" height="150" alt="A Day To Remember"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/a-day-to-remember" style="color: #fff; text-decoration: none; font-size: 18px;" title="A Day To Remember">A Day To Remember</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/rob-zombie" title="Rob Zombie" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/rob-zombie_146ffe0cde2fd82105668b02824105c9.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Rob Zombie"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/rob-zombie" style="color: #fff; text-decoration: none; font-size: 18px;" title="Rob Zombie">Rob Zombie</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/slipknot" title="Slipknot" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/slipknot_36a1c366bf2be376685c6ae023e666fd.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Slipknot"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/slipknot" style="color: #fff; text-decoration: none; font-size: 18px;" title="Slipknot">Slipknot</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/slash" title="Slash" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/slash_73d9e0f146358771de8293a13e611b09.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Slash"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/slash" style="color: #fff; text-decoration: none; font-size: 18px;" title="Slash">Slash</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/avenged-sevenfold" title="Avenged Sevenfold" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/avenged-sevenfold_aa84ea5e0e351ede02db855af6d3d0e7.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Avenged Sevenfold"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/avenged-sevenfold" style="color: #fff; text-decoration: none; font-size: 18px;" title="Avenged Sevenfold">Avenged Sevenfold</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/weezer" title="Weezer" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/weezer_5dc0c484dcdd755feb20642f2a182a95.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Weezer"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/weezer" style="color: #fff; text-decoration: none; font-size: 18px;" title="Weezer">Weezer</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/imagine-dragons" title="Imagine Dragons" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/imagine-dragons_03994ecbaa046cb05a924a0a72aa6913.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Imagine Dragons"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/imagine-dragons" style="color: #fff; text-decoration: none; font-size: 18px;" title="Imagine Dragons">Imagine Dragons</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/portugal-the-man" title="Portugal. The Man" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/portugal-the-man_9ee7af963c19e8e67bb1baefaab4837b.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Portugal. The Man"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/portugal-the-man" style="color: #fff; text-decoration: none; font-size: 18px;" title="Portugal. The Man">Portugal. The Man</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/le&#243;n-larregui" title="Le&#243;n Larregui" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/leon-larregui_ba829791ccbcefb9c8215dc6a44bb4e7.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Le&#243;n Larregui"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/le&#243;n-larregui" style="color: #fff; text-decoration: none; font-size: 18px;" title="Le&#243;n Larregui">Le&#243;n Larregui</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/radiohead" title="Radiohead" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/radiohead_f42c61b0473deca6a719dfce6c235d8f.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Radiohead"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/radiohead" style="color: #fff; text-decoration: none; font-size: 18px;" title="Radiohead">Radiohead</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/kiss" title="KISS" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/kiss_f8dc986cc9da69ddd851ce783feaa2fb.png"
                     class="img img-circle artistImage" width="150" height="150" alt="KISS"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/kiss" style="color: #fff; text-decoration: none; font-size: 18px;" title="KISS">KISS</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/green-day" title="Green Day" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/green-day_f9cfda111d54261aaba42282a9569f7e.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Green Day"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/green-day" style="color: #fff; text-decoration: none; font-size: 18px;" title="Green Day">Green Day</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/marilyn-manson" title="Marilyn Manson" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/marilyn-manson_787125854359224a5b0b0b7629cc6d3d.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Marilyn Manson"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/marilyn-manson" style="color: #fff; text-decoration: none; font-size: 18px;" title="Marilyn Manson">Marilyn Manson</a>
                </h5>
            </a>
        </li>
        <li>
            <a href="/artists/profile/paramore" title="Paramore" class="pureZoom">
                <h4 class="circle-border"></h4>
                <img src="https://viberateartist.azureedge.net/paramore_c372b25e766685fb024bebdfe735a198.png"
                     class="img img-circle artistImage" width="150" height="150" alt="Paramore"
                     style="margin-top: 15px;">
                <h5 style="margin-top: 16px; text-transform: uppercase; color: #fff;" class="title-font-family ">
                    <a href="/artists/profile/paramore" style="color: #fff; text-decoration: none; font-size: 18px;" title="Paramore">Paramore</a>
                </h5>
            </a>
        </li>
</ul>

<script>
    $(function () {
        var count = 20;
        initializeSlider(count);
    })
</script>
        <a href="/artistslanding" class="btn btn-default">DISCOVER MORE ARTISTS</a>
    </div>
</section>
<section class="MainLandingWorldMap">
    <div class="MainLandingWorldMapTitle">
    <h1>TOP <span id="cityName">WORLD</span> VENUES</h1>
</div>
<div class="venueMapBlock" id="gmlmv-map" style="height:505px">
</div>
<button id="MainLandingVenuesDiscoverMore" class="btn btn-default" url="/venueslanding/all/all/all">EXPLORE ALL VENUES</button>
</section>

<section class="MainLandingEvents">
    
    <div id="top-location-events"></div>
    <div class="container moreEvents">
        <button id="MainLandingEventsDiscoverMore" url="/eventslanding/all/all/all/all/all" class="btn btn-default"> SHOW MORE EVENTS </button>
    </div>
</section>

<span id="pin-event-action-url" data-url="/events/pinevent"></span>
<span id="cookieExpiration" data-time="30" hidden></span>

<script language="JavaScript" src="https://ssl.geoplugin.net/javascript.gp?k=6d839c6eded332ff" type="text/javascript"></script>
<script>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</script>

    <!-- Viberate Section Footer
    ================================================== -->

<div id="footer">
    <section id="ViberateSection-footer-one" onload="myFunction()">
        <div class="container">
            <div class="ViberateSectionFooter-content">
                <div id="FootPartOne" class="row">
                    <div class="footer-one-left-part" style="padding-left: 0px;">
                        
                        <div class="general-info-link">
                            <a href="/about" title="About">About</a>
                        </div>
                        <div class="general-info-link">
                            <a href="/about#contact" title="Contact">Contact</a>
                        </div>
                        <div class="general-info-link">
                            <a href="/participation" title="Participation">Participation</a>
                        </div>
                        
                    </div>
                    <div id="social-network-logos" class="footer-one-right-part">
                        <div id="facebook-icon-btn" class="social-network-link">
                            <a target="_blank" href="https://www.facebook.com/viberateOFC/" title="Facebook">
                                <i class="fa fa-facebook-official" aria-hidden="true"></i>
                            </a>
                        </div>

                        <div id="twitter-icon-btn" class="social-network-link">
                            <a target="_blank" href="https://twitter.com/Viberate_com" title="Twitter">
                                <i class="fa fa-twitter" aria-hidden="true"></i>
                            </a>
                        </div>

                        <div id="linkedin-icon-btn" class="social-network-link">
                            <a target="_blank" href="https://www.linkedin.com/company-beta/10428955/?pathWildcard=10428955" title="LinkedIn">
                                <i class="fa fa-linkedin" aria-hidden="true"></i>
                            </a>
                        </div>

                        <div id="telegram-icon-btn" class="social-network-link">
                            <a target="_blank" href="https://t.me/ViberateOfficial" title="Telegram">
                                <i class="fa fa-telegram" aria-hidden="true"></i>
                            </a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </section>
    <section id="ViberateSection-footer-two">
        <div class="container">
            <div class="ViberateSectionFooter-content">
                <div id="FootPartTwo" class="row">
                    <div class="policy-links-area">
                        <div class="policy-link first-link">
                            <a href="/about" title="About">Copyright 2018 &#169; Viberate d.o.o.</a>
                        </div>
                        <div class="policy-link">
                            <a href="/terms-of-service" title="Terms of service">Terms of service</a>
                        </div>
                        <div class="policy-link">
                            <a href="/cookie-policy" title="Cookie policy">Cookie policy</a>
                        </div>
                        <div class="policy-link">
                            <a href="/privacy-policy" title="Privacy policy">Privacy policy</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </section>
</div>
    <!-- Viberate Section Footer / END
    ================================================== -->




<div class="modal fade" id="signInModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="custom-close" onclick="closeModalShared('signInModal')"></div>
            <div class="modal-body">
                <div class="signin-modal-header">
                    
                    <img src="/Content/img/ViberateLongLogoLarge_obsolete.png" class="img-responsive" />
                    <p>Welcome back</p>
                </div>
                <fieldset>
                    <div class="signUp-form-holer">
<form action="/account/externallogin/loginform?ReturnUrl=%2F%3Fref%3Dproducthunt" method="post"><input name="__RequestVerificationToken" type="hidden" value="P2R6hvQIliYx50PrSpzTdwZUs7ZZlv3bV8M0pLlLO5Fy5NutWn-x8F112xWB07QtKd4jyIjiNoxrG4pG9VKqhKmlFPeGEafHAVqCsX0ERB41" />                            <div id="signin">
                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                    <button type="submit" class="modal-social-login-btn" id="Facebook" name="provider" value="Facebook" title="Log in using your Facebook account">Sign in with Facebook</button>

                                </div>
                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                    <button type="submit" class="modal-social-login-btn" id="Google" name="provider" value="Google" title="Log in using your Google account">Sign in with Google</button>
                                </div>
                            </div>
</form>                    </div>

                    <div class="or-splitp-line">
                        <span>OR</span>
                    </div>

                    <div class="signUp-form-holer">
<form action="/home/login?Length=7" data-ajax="true" data-ajax-begin="loginBegin" data-ajax-complete="loginComplete" data-ajax-failure="loginFailure" data-ajax-method="Post" data-ajax-success="loginSuccess" data-ajax-url="/account/login" id="loginSignInForm" method="post"><input name="__RequestVerificationToken" type="hidden" value="q8vYfjtZf9xMdK0U52gzo46akP9zzez3QL4tg0n9H0RmGSn-UDlKMoCllfAkX-h-enawCoXN5QTbNtyqSJzezQEqnTpClOEQQr5gZ4OUPxo1" />                            <input type="hidden" name="ajaxLogin" value="true" />
                            <input type="hidden" name="returnUrl" value="/" />
                            <div id="validationMessagesDisplay">
                            </div>
                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 text-input-bottom-margin loginEmail">
                                <input class="form-control" data-val="true" data-val-email="The Email field is not a valid e-mail address." data-val-required="The Email field is required." id="Email" name="Email" placeholder="Email" type="email" value="" />
                                <span class="field-validation-valid text-danger" data-valmsg-for="Email" data-valmsg-replace="true"></span>
                            </div>
                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 loginPassword">
                                <input class="form-control" data-val="true" data-val-required="The Password field is required." id="Password" name="Password" placeholder="Password" type="password" />
                                <span class="field-validation-valid text-danger" data-valmsg-for="Password" data-valmsg-replace="true"></span>
                            </div>
                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                <div id="remember-me-checkbox">
                                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-6">
                                        <label>
                                            <input data-val="true" data-val-required="The Remember me? field is required." id="RememberMe" name="RememberMe" type="checkbox" value="true" /><input name="RememberMe" type="hidden" value="false" />
                                            <label for="RememberMe">Remember me?</label>
                                        </label>
                                    </div>
                                </div>
                            </div>
                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                <button id="signin-popup-modal-login-btn" type="submit" class="">Sign in</button>
                            </div>
                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                <p id="black-button-red-hover">
                                    Don't have an account? <a href="#" onclick="showRegisterModalLogin()" title="Sign up">Sign up here</a>.
                                    <br />
                                    <a href="#" onclick="showForgotPasswordModal()">Forgot password?</a>
                                </p>
                            </div>
</form>                    </div>

                </fieldset>
            </div>
        </div>
    </div>
</div>
<div id="ModalSignIn">
    <div class="modal fade" id="forgotPasswordModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="custom-close" onclick="closeModal('forgotPasswordModal')"></div>
                <div class="modal-body">
                    <div id="signup">
                        <div id="signup-inner">
                            <div id="step0" class="formSteps">
                                <div class="step-header">
                                    
                                    <img src="/Content/img/ViberateLongLogoLarge_obsolete.png" class="img-responsive"/>
                                    <p>
                                        Please enter your e-mail address and we will send you a password reset link.
                                    </p>
                                </div>
                                <div class="signUp-form-holer">
<form action="/account/forgotpassword" class="form-horizontal" data-ajax="true" data-ajax-begin="onBeginForgotPassword" data-ajax-method="POST" data-ajax-success="onSuccessForgotPassword" id="forgotPasswordForm" method="post" role="form"><input name="__RequestVerificationToken" type="hidden" value="1PdTIQ3Oi_j-tSrhoP6vFYO8ZxLOT-dPUSW9pKjxcdMcOtF5wE5NlU_ljbIwENsjTjqNDSLVXmeRllH89o_1spQ_6qFlqob6C2gxrPoJd4s1" />                                        <div class="col-lg-12">
                                            <input autocomplete="off" class="form-control" data-val="true" data-val-email="The Email field is not a valid e-mail address." data-val-required="The Email field is required." id="checkEmailInput" name="Email" placeholder="Email" type="text" value="" />
                                        </div>
                                        <div id="errorMessageEmailNotExist"></div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                            <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                            <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                            <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                <button id="forgotPasswordSubmitBtn" type="submit" class="modal-submit-btn modal-next-btn" name="provider" data-btn-name="Send" value="" title="">Send</button>
                                            </div>
                                        </div>
</form>                                </div>
                            </div>
                            <div id="errors"></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>

</div>

<style>
    #errorMessageEmailNotExist {
        text-align: center;
        color: #ff1f34;
    }
</style>


<div id="ModalSignIn">
    <div class="modal fade" id="forgotPasswordConfirmationModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="custom-close" onclick="closeModal('forgotPasswordConfirmationModal')"></div>
                <div class="modal-body">
                    <div id="signup">
                        <div id="signup-inner">
                            <div id="step0" class="formSteps">
                                <div class="success-title">
                                    <p>Done!</p>
                                </div>

                                <div class="success-text">
                                    <p>
                                        Please check your email to reset your password. 
                                    </p>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div id="ModalSignIn">
    <div class="modal fade" id="resetPasswordModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="custom-close" onclick="closeModal('resetPasswordModal')"></div>
                <div class="modal-body">
                    
                    <div id="signup">
                        
                        <div id="signup-inner">
                            <div id="step0" class="formSteps">
                                <div class="step-header">
                                    
                                    <img src="/Content/img/ViberateLongLogoLarge_obsolete.png" class="img-responsive" />
                                    <p>
                                        Please, enter your e-mail address<br /> and new password
                                    </p>
                                </div>

                                <div class="signUp-form-holer">
<form action="/account/resetpassword" class="form-horizontal" data-ajax="true" data-ajax-method="POST" data-ajax-success="onSuccessResetPassword" id="resetPasswordForm" method="post" role="form"><input name="__RequestVerificationToken" type="hidden" value="cRMzBrXHVF69Rrf3UqqqePeGkQI_vf1GpR9fg6sF6r-O9gMuQFDXUeq0aZEmGRTQAuvsdUaRyqvvfaMEbMn_53XBwrHoXWpX_xTKulmEtVU1" /><input id="Code" name="Code" type="hidden" value="" />                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                            <input autocomplete="off" class="form-control" data-val="true" data-val-email="The Email field is not a valid e-mail address." data-val-required="The Email field is required." id="Email" name="Email" placeholder="Email" type="text" value="" />
                                        </div>
                                        <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                                            <div class="first-text-input">
                                                <input class="form-control" data-val="true" data-val-length="The Password must be at least 8 characters long." data-val-length-max="100" data-val-length-min="8" data-val-regex="The password must be at least 8 characters long and must contain at least one upper case, lower case, number and special character." data-val-regex-pattern="^(?=.*?[A-Z])(?=.*?[a-z])(?=.*?[0-9])(?=.*?[^a-zA-Z0-9]).{8,}$" data-val-required="The Password field is required." id="Password" name="Password" placeholder="Password" type="password" />
                                            </div>
                                        </div>
                                        <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 second-text-input">
                                            <input class="form-control" data-val="true" data-val-equalto="The password and confirmation password do not match." data-val-equalto-other="*.Password" id="ConfirmPassword" name="ConfirmPassword" placeholder="Confirm Password" type="password" />
                                        </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                            <button type="submit" class="modal-next-btn" name="provider" value="" title="">Set new password</button>
                                        </div>
</form>                                </div>
                                <div id="errors"></div>
                            </div>
                        </div>
                        
                    </div>
                    
                </div>
            </div>
        </div>
    </div>
</div>

<div id="ModalSignIn">
    <div class="modal fade" id="resetPasswordConfirmationModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="custom-close" onclick="closeModal('resetPasswordConfirmationModal')"></div>
                <div class="modal-body">
                    <div id="signup">
                        <div id="signup-inner">
                            <div class="success-title">
                                <p>Done!</p>
                            </div>

                            <div class="success-text">
                                <p>
                                    Your new password has been set.
                                </p>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><div id="signIn">
    <div class="modal fade" id="externalInfoModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div id="info" class="modal-content">
                <div class="modal-body">
                    <div class="inner cover">
                        <div id="signup">
                            <div id="contentInfo" class="row">
                                Registration successful! <br />
                            </div>
                            <div id="footerInfo" class="modal-footer">
                                <button type="button" class="btn btn-default" data-dismiss="modal">OK</button>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div><div class="modal fade" id="emailNotConfirmedWarning" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog" role="document">
        <div id="info" class="modal-content">
            <div class="custom-close" onclick="closeModalShared('emailNotConfirmedWarning')"></div>
            <div class="modal-body">
                <div class="share-modal-form">
                    <img class="warning-icon" src="/Content/img/warning.jpg" />
                    <div class="share-modal-title">
                        Account Error
                    </div>
                    <div id="contentInfo">
                        Looks like your account has been deactivated. Please contact support to resolve the issue.
                    </div>

                    <a id="contact-support-btn" title="Contact support"
                       class="btn btn-default" href="/about#section7"> <!-- section7 is the ID of the contact us section in the about page-->
                        CONTACT SUPPORT
                    </a>
                </div>
            </div>
        </div>
    </div>
</div><div class="modal fade" id="smsFailure" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
    <div class="modal-dialog" role="document">
        <div class="modal-content">
            <div class="custom-close" onclick="closeModalShared('smsFailure')"></div>

            <div class="modal-body">

                <div class="sms-error-message">
                    <div class="frame-1 first-frame">
                        <img src="/Images/success-x1.png" />
                    </div>

                    <div class="frame-2 other-frames" hidden>
                        <img src="/Images/success-x2.png" />
                    </div>

                    <div class="frame-3 other-frames" hidden>
                        <img src="/Images/success-x3.png" />
                    </div>
                </div>
                <div class="sms-error-message-text">
                    <h3>Sorry</h3>
                    <p>You have entered an incorrect PIN 3 times in a row. Please repeat the registration process.</p>
                </div>
            </div>
        </div>
    </div>
</div>



<div id="signIn">
    <div class="modal fade" id="registerModal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="custom-close" onclick="closeModal('registerModal')"></div>
                <div class="modal-body">
                    <div class="inner cover">
                        <div id="signup">
                            <div class="row">
                                <div class="modal-pre-title">Are you a?</div>
                                <div id="proRegister" class="col-lg-6 col-md-6 col-sm-6 col-xs-12" onclick="showUserForm(2)">
                                    <img src="/Content/img/pro.png" />
                                    <div class="register-modal-title">PROFESSIONAL </div>
                                    <div class="register-modal-subtitle">Music pays my bills </div>
                                    <div id="fanRegisterText" class="register-modal-text">
                                        <ul><li>rockers </li><li>punkers</li><li>classical afficionados</li><li>jazz geeks</li><li>oberkrainers</li><li>everyone who likes nice sounds</li></ul>
                                    </div>
                                </div>
                                <div id="fanRegister" class="col-lg-6 col-md-6 col-sm-6 col-xs-12" onclick="showUserForm(1)">
                                    <img src="/Content/img/fan.png" />
                                    <div class="register-modal-title">MUSIC FAN </div>
                                    <div class="register-modal-subtitle">I want to expand my horizons </div>
                                    <div id="proRegisterText" class="register-modal-text">
                                        <ul><li>artists </li><li>managers </li><li>agents</li><li>club owners</li><li>event organizers</li><li>music media</li><li>roadies</li></ul>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<div id="registrationSuccessfulModal">
    <div class="modal fade" id="successfulModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div id="info" class="modal-content">

                <div id="success-info-holder"
                     data-reload-url="/account/externalsignupsuccesslogin"
                     data-current-url="https://www.viberate.com/?ref=producthunt"
                     data-is-email-signup>
                </div>

                <div class="custom-close" onclick="closeModalShared('successfulModal')">
                </div>
                <div class="modal-body">
                    <div id="signup">
                        <div id="animateSignUp" class="hidden">
                            <img src="/Images/hand.png" alt="" />
                        </div>

                        <div class="success-title">
                            <p>THANKS! </p>
                        </div>

                        <div class="fanRegistrationSuccess hidden">
                            <p class="success-text notExtern">
                                We sent you an email with a confirmation link.
                                <br />
                                To finish signing up, click on the link.
                            </p>

                            <p class="success-text extern">
                                Thank you for signing up.
                                <br />
                                
                            </p>

                            

                            <p class="success-links extern">
                                Want to learn more? <a href="/participation">Click here. </a>
                            </p>
                        </div>

                        <div class="proRegistrationSuccess hidden">
                            <p class="success-text extern">
                                Thank you for signing up.<br />
                            </p>
                            <p class="success-text notExtern">
                                We sent you an email with a confirmation link.
                                <br />
                                To finish signing up, click on the link.
                            </p>

                            

                            <p class="success-links extern">
                                Want to learn more? <a href="/participation">Click here. </a>
                            </p>
                        </div>
                        <div class="participate-message">
                            <div class="success-title">
                                <p></p>
                            </div>
                            <p class="success-text">
                                Contribute content, promote our service or
                                <br />
                                invite friends and get rewarded for your work
                            </p>
                            <a class="comunity-participation" href="/participation">
                                START NOW!
                            </a>

                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
<div id="registrationUnsuccessfulModal">
    <div class="modal fade" id="unsuccessfulModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div id="info" class="modal-content">
                <div class="custom-close" onclick="closeModal('unsuccessfulModal')"></div>
                <div class="modal-body">
                    <div id="signup">
                        <div class="success-title">
                            <p>Sorry.</p>
                        </div>

                        <div class="success-text">
                            <p>
                                Your registration was not successful. Try later.
                            </p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<div id="signUpPro">
    <div class="modal fade" id="signUpProModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="custom-close" onclick="closeModal('signUpProModal')"></div>
                <div class="modal-body">
                    <div id="signup">
                        <div id="signup-inner">
                            <div id="step0" class="formSteps">
                                <div class="step-header">
                                    
                                    <img src="/Content/img/ViberateLongLogoLarge_obsolete.png" class="img-responsive" />
                                    <p>
                                        Welcome to Viberate! <br />
                                        Get started with your music discovery. 
                                    </p>
                                </div>
                                <div class="signUp-form-holer">
<form action="/account/externalloginforregister/loginform?ReturnUrl=%2F%3Fref%3Dproducthunt&amp;IsPro=True" method="post"><input name="__RequestVerificationToken" type="hidden" value="2xYAeNKeA8B46oRRDGqsbtGtlbmX4PPLZR7B6F7HGwkm5OsGLyr6rpf_Z26ukjf2J1PDFafW14qd3h4ThGvMYxxFkI5cZUHe0UE0Zvd6l6c1" />                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                            <button type="submit" class="modal-social-login-btn" id="Facebook" name="provider" value="Facebook" title="Sign up using your Facebook account">Sign up with Facebook</button>

                                        </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                            <button type="submit" class="modal-social-login-btn" id="Google" name="provider" value="Google" title="Sign up using your Google account">Sign up with Google</button>
                                        </div>
</form>                                </div>
                                <div class="or-splitp-line">
                                    <span>OR</span>
                                </div>
                                <div >
                                    <button type="submit" class="modal-social-login-btn" id="EmailSignup" name="provider" value="" title="Sign up using your e-mail">Sign up with e-mail</button>
                                </div>
                                <p class="signup-login-link">
                                    Have an account? <a href="#" onclick="showLoginModalPro()">Sign in here.</a>
                                </p>
                            </div>

                            <div class="signUp-form-holer">
                                <div class="email-register-holder">
<form action="/account/register" data-ajax="true" data-ajax-begin="OnBeginRegister" data-ajax-method="POST" data-ajax-success="onSuccessPro" id="registerProForm" method="post">                                        <div id="step1" class="formSteps">
                                            <div class="step-header">
                                                <p>We just need some basic info before you start </p>
                                            </div>
                                            <input id="InviteKey" name="InviteKey" type="hidden" value="" />

                                            <input id="InviteKey" name="InviteKey" type="hidden" value="" />

                                            <input name="__RequestVerificationToken" type="hidden" value="G39fi45n8nyoUtAGdQlqREZRcMADoN8gSSW3JC-kixp2PBT2EkNydqArRIANrHgZwFW5Wi3_ruhAi57MK8FO7f_WBbZ8AgwkIxVA4l9rvoo1" />
                                            
                                            <input data-val="true" data-val-required="The ProUser field is required." id="ProUser" name="ProUser" type="hidden" value="True" />

                                            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                                                <div class="first-text-input">
                                                    <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field Name must be a string with a maximum length of 128." data-val-length-max="128" data-val-required="The Name field is required." id="Name" name="Name" pattern="^(?!\s)([a-šđčćžzA-ZŠĐČĆŽ0-9 _.]){1,}$" placeholder="Name" type="text" value="" />
                                                </div>
                                            </div>
                                            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 second-text-input">
                                                <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field Surname must be a string with a maximum length of 128." data-val-length-max="128" data-val-required="The Surname field is required." id="Surname" name="Surname" pattern="^(?!\s)([a-šđčćžzA-ZŠĐČĆŽ0-9 _.]){1,}$" placeholder="Surname" type="text" value="" />
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                                <input autocomplete="off" class="form-control" data-val="true" data-val-email="The Email field is not a valid e-mail address." data-val-length="The field Email must be a string with a maximum length of 128." data-val-length-max="128" data-val-regex="E-mail address is not valid" data-val-regex-pattern="^[a-zA-Z0-9_\.-]+@([a-zA-Z0-9-]+\.)+[a-zA-Z]{2,6}$" data-val-required="The Email field is required." id="Email" name="Email" placeholder="Email" type="email" value="" />
                                            </div>
                                            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                                                <div class="first-text-input">
                                                    <input class="form-control" data-val="true" data-val-length="The Password must be at least 8 characters long." data-val-length-max="100" data-val-length-min="8" data-val-regex="The password must be at least 8 characters long and must contain at least one upper case, lower case, number and special character." data-val-regex-pattern="^(?=.*?[A-Z])(?=.*?[a-z])(?=.*?[0-9])(?=.*?[^a-zA-Z0-9]).{8,}$" data-val-required="The Password field is required." id="Password" name="Password" placeholder="Password" type="password" />
                                                </div>
                                            </div>
                                            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 second-text-input">
                                                <input class="form-control" data-val="true" data-val-equalto="The password and confirmation password do not match." data-val-equalto-other="*.Password" data-val-required="The Confirm password field is required." id="ConfirmPassword" name="ConfirmPassword" placeholder="Confirm password" type="password" />
                                            </div>

                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <span>Step 1 of 5</span>
                                                </div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <button type="button" data-step="1" class="modal-next-btn" name="provider" value="" title="">Next</button>
                                                </div>
                                            </div>
                                            
                                        </div>
                                        <div id="step2" class="formSteps">
                                            <div class="step-header">
                                                <p>Where are you from?</p>
                                            </div>
                                            <div class="form-group">
                                                <input data-val="true" data-val-length="The field Country must be a string with a maximum length of 128." data-val-length-max="128" data-val-required="The Country field is required." id="CountryId" name="CountryId" type="hidden" value="" />

                                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                                    <input id="ProCountryId" name="ProCountryId" required="required" style="width: 100%; background: #242020; foreground:black;" type="text" /><script>
	kendo.syncReady(function(){jQuery("#ProCountryId").kendoComboBox({"change":onProCountryIdChange,"dataSource":{"transport":{"read":{"url":"/artists/getallcountries","data":function() { return kendo.ui.ComboBox.requestData(jQuery("#ProCountryId")); }},"prefix":""},"serverFiltering":true,"filter":[],"schema":{"errors":"Errors"}},"dataTextField":"Name","filter":"startswith","autoBind":false,"dataValueField":"Id","placeholder":"Country"});});
</script>
                                                </div>
                                            </div>
                                            <div class="form-group">
                                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                                    <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field City must be a string with a maximum length of 128." data-val-length-max="128" id="CityName" name="CityName" placeholder="City" type="text" value="" />
                                                </div>
                                            </div>
                                            <div class="form-group">
                                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                                    <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field Company must be a string with a maximum length of 128." data-val-length-max="128" id="Company" name="Company" placeholder="Company" required="required" type="text" value="" />
                                                </div>
                                            </div>
                                            <div class="form-group">
                                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                                    <input data-val="true" data-val-length="The field Role must be a string with a maximum length of 128." data-val-length-max="128" id="Role" name="Role" type="hidden" value="" />
                                                    <input id="ProRoleId" name="ProRoleId" required="required" style="width: 100%; background: #242020; foreground:black;" type="text" /><script>
	kendo.syncReady(function(){jQuery("#ProRoleId").kendoComboBox({"change":onProRoleChange,"dataSource":{"transport":{"read":{"url":"/account/getroles","data":function() { return kendo.ui.ComboBox.requestData(jQuery("#ProRoleId")); }},"prefix":""},"serverFiltering":true,"filter":[],"schema":{"errors":"Errors"}},"dataTextField":"Name","filter":"startswith","autoBind":false,"dataValueField":"Name","placeholder":"Role"});});
</script>
                                                </div>
                                            </div>
                                            <div class="form-group" id="role-name-holder">
                                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                                    <input autocomplete="off" class="k-textbox form-control" data-required-msg="Role Name is required" id="RoleName" name="RoleName" placeholder="Role Name" />
                                                </div>
                                            </div>
                                            <div class="form-group">
                                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                                    <input autocomplete="off" class="k-textbox form-control" data-email-msg="Communication Email address is not valid" data-required-msg="Communication Email address is required" data-val="true" data-val-email="Communication Email address is not valid" data-val-length="The field Communication Email must be a string with a maximum length of 128." data-val-length-max="128" data-val-regex="Communication Email address is not valid" data-val-regex-pattern="^[a-zA-Z0-9_\.-]+@([a-zA-Z0-9-]+\.)+[a-zA-Z]{2,6}$" data-val-required="Communication Email address is required" id="CommunicationEmail" name="CommunicationEmail" placeholder="Communication Email" required="required" type="email" />
                                                </div>
                                            </div>
                                            

                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <span>Step 2 of 5</span>
                                                </div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <button type="button" data-step="2" class="modal-next-btn" name="provider" value="" title="">Next</button>
                                                </div>
                                            </div>
                                        </div>
                                        <div id="step3" class="formSteps" data-step="3">
                                            <div class="step-header">
                                                <p>What genres do you like? </p>
                                            </div>
                                            <div class="form-group">
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre5" name="Genres" value="5" style="display: none;" />
                                                            <a href="#" class="checkboxSelector" data-value="5">Country</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre1" name="Genres" value="1" style="display: none;" />
                                                            <a href="#" class="checkboxSelector" data-value="1">Electronic</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre2" name="Genres" value="2" style="display: none;" />
                                                            <a href="#" class="checkboxSelector" data-value="2">Hip Hop / R&amp;B</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre6" name="Genres" value="6" style="display: none;" />
                                                            <a href="#" class="checkboxSelector" data-value="6">Latin</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre8" name="Genres" value="8" style="display: none;" />
                                                            <a href="#" class="checkboxSelector" data-value="8">Others</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre4" name="Genres" value="4" style="display: none;" />
                                                            <a href="#" class="checkboxSelector" data-value="4">Pop</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre3" name="Genres" value="3" style="display: none;" />
                                                            <a href="#" class="checkboxSelector" data-value="3">Rock / Metal</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre7" name="Genres" value="7" style="display: none;" />
                                                            <a href="#" class="checkboxSelector" data-value="7">World Music</a>
                                                        </div>
                                                    </div>
                                            </div>

                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <span>Step 3 of 5</span>
                                                </div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <button type="button" data-step="3" class="modal-next-btn" name="provider" value="" title="">Next</button>
                                                </div>
                                            </div>
                                            
                                        </div>
                                        <div id="step4" class="formSteps sms-form" data-step="4">
                                            <div class="step-header">
                                                <p>Security Identification</p>
                                            </div>

                                            <div class="form-group">
                                                <label>Enter phone number</label>
                                                <div class="phone-input">
                                                    
                                                    <input Value="" autocomplete="off" class="form-control" data-val="true" data-val-number="The field PhoneNumber must be a number." data-val-required="Correct Phone number is required" id="PhoneNumber" name="PhoneNumber" type="tel" value="0" />
                                                </div>
                                            </div>

                                            <p>To complete the registration process, please enter your phone number, so we can send you a verification code.</p>

                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <span>Step 4 of 5</span>
                                                </div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <button type="button" data-step="4" class="modal-next-btn" name="provider" value="" title="">Send SMS</button>
                                                </div>
                                            </div>
                                        </div>
                                        <div id="step5" class="formSteps" data-step="5">
                                            <div class="step-header">
                                                <p>Enter verification code</p>
                                            </div>

                                            <div class="form-group">
                                                <label>Enter Pin Code</label>
                                                <div class="pin-input-tries"><span class="phone-pin-tries-left">3</span> tries left</div>
                                                <div class="pin-input-fields">
                                                    
                                                    <input autocomplete="off" class="form-control" data-val="true" data-val-number="The field SmsPin must be a number." data-val-required="The SmsPin field is required." id="SmsPin" name="SmsPin" type="text" value="0" />
                                                </div>
                                            </div>

                                            <p>The code has been sent to your phone. If you haven’t received it, please  <a class="resend-sms-pin-btn">Click here to resend</a></p>

                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <span>Step 5 of 5</span>
                                                </div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <button type="submit" data-step="5" class="modal-submit-btn" name="provider" value="" title="">Sign Up</button>
                                                </div>
                                            </div>
                                        </div>
</form>                                </div>
                            </div>
                            <div id="errors"></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<div id="signUpFan">
    <div class="modal fade" id="signUpFanModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="custom-close" onclick="closeModal('signUpFanModal')"></div>
                <div class="modal-body">
                    <div id="signup">
                        <div id="signup-inner">
                            <div id="step0" class="formSteps">
                                <div class="step-header">
                                    <img src="/Content/img/ViberateLongLogoLarge_obsolete.png" class="img-responsive" />
                                    <p>
                                        Welcome to Viberate! <br />
                                        Get started with your music discovery. 
                                    </p>
                                </div>
                                <div class="signUp-form-holer">
<form action="/account/externalloginforregister/loginfanform?ReturnUrl=%2F%3Fref%3Dproducthunt&amp;IsPro=False" method="post"><input name="__RequestVerificationToken" type="hidden" value="s8WBjw6Jh6a7FGUPhQvqs5sABtFUbwL-CImeZjvFQTrR12R1Anb8jgEy1GhGhxhUOOpYpgRG0VNk0t9GXv3H5O7SheLPIEDY44tf3EF7aVI1" />                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                            <button type="submit" class="modal-social-login-btn" id="Facebook" name="provider" value="Facebook" title="Sign up using your Facebook account">Sign up with Facebook</button>

                                        </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                            <button type="submit" class="modal-social-login-btn" id="Google" name="provider" value="Google" title="Sign up using your Google account">Sign up with Google</button>
                                        </div>
</form>                                </div>
                                <div class="or-splitp-line">
                                    <span>OR</span>
                                </div>
                                <div >
                                    <button type="submit" class="modal-social-login-btn" id="EmailSignup" name="provider" value="" title="Sign up using your e-mail">Sign up with e-mail</button>
                                </div>
                                <div >
                                    <p class="signup-login-link">
                                        Have an account? <a href="#" onclick="showLoginModalFan()">Sign in here.</a>
                                    </p>
                                </div>
                            </div>

                            <div class="signUp-form-holer">
                                <div class="email-register-holder">
<form action="/account/register" data-ajax="true" data-ajax-begin="OnBeginRegister" data-ajax-failure="onFailureFan" data-ajax-method="POST" data-ajax-success="onSuccessFan" id="registerFanForm" method="post"><input id="InviteKey" name="InviteKey" type="hidden" value="" />                                        <div id="step1" class="formSteps">
                                            <div class="step-header">
                                                <p>We just need some basic info before you start </p>
                                            </div>
                                            <input name="__RequestVerificationToken" type="hidden" value="PuyvWsqbC84BZrREGoPMxfoNeDGQVVTDD7FRXrxsOz8V2zlTxDPuiI8MNoixQFw5R49QsChXt86SQhyrNQD6rO2nqL5OIFmiHjIK8fQPyZs1" />
                                            

                                            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                                                <div class="first-text-input">
                                                    <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field Name must be a string with a maximum length of 128." data-val-length-max="128" data-val-required="The Name field is required." id="Name" name="Name" pattern="^(?!\s)([a-šđčćžzA-ZŠĐČĆŽ0-9 _.]){1,}$" placeholder="Name" type="text" value="" />
                                                </div>
                                            </div>
                                            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 second-text-input">
                                                <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field Surname must be a string with a maximum length of 128." data-val-length-max="128" data-val-required="The Surname field is required." id="Surname" name="Surname" pattern="^(?!\s)([a-šđčćžzA-ZŠĐČĆŽ0-9 _.]){1,}$" placeholder="Surname" type="text" value="" />
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                                <input autocomplete="off" class="form-control" data-val="true" data-val-email="The Email field is not a valid e-mail address." data-val-length="The field Email must be a string with a maximum length of 128." data-val-length-max="128" data-val-regex="E-mail address is not valid" data-val-regex-pattern="^[a-zA-Z0-9_\.-]+@([a-zA-Z0-9-]+\.)+[a-zA-Z]{2,6}$" data-val-required="The Email field is required." id="Email" name="Email" placeholder="Email" type="text" value="" />
                                            </div>
                                            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                                                <div class="first-text-input">
                                                    <input class="form-control" data-val="true" data-val-length="The Password must be at least 8 characters long." data-val-length-max="100" data-val-length-min="8" data-val-regex="The password must be at least 8 characters long and must contain at least one upper case, lower case, number and special character." data-val-regex-pattern="^(?=.*?[A-Z])(?=.*?[a-z])(?=.*?[0-9])(?=.*?[^a-zA-Z0-9]).{8,}$" data-val-required="The Password field is required." id="Password" name="Password" placeholder="Password" type="password" />
                                                </div>
                                            </div>
                                            <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 second-text-input">
                                                <input class="form-control" data-val="true" data-val-equalto="The password and confirmation password do not match." data-val-equalto-other="*.Password" data-val-required="The Confirm password field is required." id="ConfirmPassword" name="ConfirmPassword" placeholder="Confirm password" type="password" />
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <span>Step 1 of 5</span>
                                                </div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <button type="button" data-step="1" class="modal-next-btn" name="provider" value="" title="">Next</button>
                                                </div>
                                            </div>
                                        </div>
                                        <div id="step2" class="formSteps">
                                            <div class="step-header">
                                                <p>Where are you from?</p>
                                            </div>

                                            <div class="form-group cbArrow">
                                                <input data-val="true" data-val-length="The field Country must be a string with a maximum length of 128." data-val-length-max="128" data-val-required="The Country field is required." id="CountryId" name="CountryId" type="hidden" value="" />
                                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                                    <input id="FanCountryId" name="FanCountryId" required="required" style="width: 100%; background: #242020; foreground:black;" type="text" /><script>
	kendo.syncReady(function(){jQuery("#FanCountryId").kendoComboBox({"change":onFanCountryIdChange,"dataSource":{"transport":{"read":{"url":"/artists/getallcountries","data":function() { return kendo.ui.ComboBox.requestData(jQuery("#FanCountryId")); }},"prefix":""},"serverFiltering":true,"filter":[],"schema":{"errors":"Errors"}},"dataTextField":"Name","filter":"startswith","autoBind":false,"dataValueField":"Id","placeholder":"Country"});});
</script>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                                <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field City must be a string with a maximum length of 128." data-val-length-max="128" id="CityName" name="CityName" placeholder="City" type="text" value="" />
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <span>Step 2 of 5</span>
                                                </div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <button type="button" data-step="2" class="modal-next-btn" name="provider" value="" title="">Next</button>
                                                </div>
                                            </div>
                                        </div>
                                        <div id="step3" class="formSteps" data-step="3">
                                            <div class="step-header">
                                                <p>What genres do you like? </p>
                                            </div>
                                            <div class="form-group">
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre5" name="Genres" value="5" style="display: none;"/>
                                                            <a href="#" class="checkboxSelector" data-value="5">Country</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre1" name="Genres" value="1" style="display: none;"/>
                                                            <a href="#" class="checkboxSelector" data-value="1">Electronic</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre2" name="Genres" value="2" style="display: none;"/>
                                                            <a href="#" class="checkboxSelector" data-value="2">Hip Hop / R&amp;B</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre6" name="Genres" value="6" style="display: none;"/>
                                                            <a href="#" class="checkboxSelector" data-value="6">Latin</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre8" name="Genres" value="8" style="display: none;"/>
                                                            <a href="#" class="checkboxSelector" data-value="8">Others</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre4" name="Genres" value="4" style="display: none;"/>
                                                            <a href="#" class="checkboxSelector" data-value="4">Pop</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre3" name="Genres" value="3" style="display: none;"/>
                                                            <a href="#" class="checkboxSelector" data-value="3">Rock / Metal</a>
                                                        </div>
                                                    </div>
                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                        <div class="check-container">
                                                            <input type="checkbox" id="genre7" name="Genres" value="7" style="display: none;"/>
                                                            <a href="#" class="checkboxSelector" data-value="7">World Music</a>
                                                        </div>
                                                    </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <span>Step 3 of 5</span>
                                                </div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <button type="button" data-step="3" class="modal-next-btn" name="provider" value="" title="">Next</button>
                                                </div>
                                            </div>
                                        </div>
                                        <div id="step4" class="formSteps sms-form" data-step="4">
                                            <div class="step-header">
                                                <p>Security Identification</p>
                                            </div>

                                            <div class="form-group">
                                                <label>Enter phone number</label>
                                                <div class="phone-input">
                                                    
                                                    <input Value="" autocomplete="off" class="form-control" data-val="true" data-val-number="The field PhoneNumber must be a number." data-val-required="Correct Phone number is required" id="PhoneNumber" name="PhoneNumber" type="tel" value="0" />
                                                </div>
                                            </div>

                                            <p>To complete the registration process, please enter your phone number, so we can send you a verification code.</p>

                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <span>Step 4 of 5</span>
                                                </div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <button type="button" data-step="4" class="modal-next-btn" name="provider" value="" title="">Send SMS</button>
                                                </div>
                                            </div>
                                        </div>
                                        <div id="step5" class="formSteps" data-step="5">
                                            <div class="step-header">
                                                <p>Enter verification code</p>
                                            </div>

                                            <div class="form-group">
                                                <label>Enter Pin Code</label>
                                                <div class="pin-input-tries"><span class="phone-pin-tries-left">3</span> tries left</div>
                                                <div class="pin-input-fields">
                                                    
                                                    <input autocomplete="off" class="form-control" data-val="true" data-val-number="The field SmsPin must be a number." data-val-required="The SmsPin field is required." id="SmsPin" name="SmsPin" type="text" value="0" />
                                                </div>
                                            </div>

                                            <p>The code has been sent to your phone. If you haven’t received it, please  <a class="resend-sms-pin-btn">Click here to resend</a></p>

                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <span>Step 5 of 5</span>
                                                </div>
                                                <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                                    <button type="submit" data-step="5" class="modal-submit-btn" name="provider" value="" title="">Sign Up</button>
                                                </div>
                                            </div>
                                        </div>
</form>                                </div>
                            </div>
                            <div id="errors"></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<div id="signUpPro">
    <div class="modal fade" id="externalSignUpProModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="custom-close" onclick="closeModal('externalSignUpProModal')"></div>
                <div class="modal-body">
                    <div id="signup">
                        <div id="signup-inner" class="email-register-holder">
<form action="/account/externalregister" data-ajax="true" data-ajax-begin="OnBeginRegister" data-ajax-method="POST" data-ajax-success="onSuccessExternalPro" id="externalRegisterProForm" method="post">                                <div id="step0" class="formSteps">
                                    <div class="step-header">
                                        <p>We just need some basic info before you start </p>
                                    </div>
                                    <input id="InviteKey" name="InviteKey" type="hidden" value="" />
                                    <input id="ProfilePic" name="ProfilePic" type="hidden" value="" />
                                    <input id="InviteKey" name="InviteKey" type="hidden" value="" />
                                    <input id="UserReferralUrl" name="UserReferralUrl" type="hidden" value="" />

                                    <input name="__RequestVerificationToken" type="hidden" value="S2IXGdFU5ARdPEhuIvFZ6L10K-GIuuNEqA2qtk6DC0N4QRCIpVhBC9uuYLRUHctRx7H7LLz7Gfi7vhjPEZ5g2HFVxWmNoSCdJ8mmOvXyBvE1" />
                                    
                                    <input data-val="true" data-val-required="The ProUser field is required." id="ProUser" name="ProUser" type="hidden" value="True" />

                                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                                        <div class="first-text-input">
                                            <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field Name must be a string with a maximum length of 128." data-val-length-max="128" data-val-required="The Name field is required." id="Name" name="Name" pattern="^(?!\s)([a-šđčćžzA-ZŠĐČĆŽ0-9 _.]){1,}$" placeholder="Name" type="text" value="" />
                                        </div>
                                    </div>
                                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12 second-text-input">
                                        <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field Surname must be a string with a maximum length of 128." data-val-length-max="128" data-val-required="The Surname field is required." id="Surname" name="Surname" pattern="^(?!\s)([a-šđčćžzA-ZŠĐČĆŽ0-9 _.]){1,}$" placeholder="Surname" type="text" value="" />
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                        <input class="form-control" data-val="true" data-val-required="The Email field is required." id="Email" name="Email" placeholder="Email" style="cursor: inherit;" type="text" readonly autocomplete="off">
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <span>Step 1 of 5</span>
                                        </div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <button type="button" data-step="0" class="modal-next-btn" name="provider" value="" title="">Next</button>
                                        </div>
                                    </div>
                                    
                                </div>
                                <div id="step1" class="formSteps">
                                    <div class="step-header">
                                        <p>Where are you from?</p>
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                        <input data-val="true" data-val-required="The Country field is required." id="CountryId" name="CountryId" type="hidden" value="" />
                                        <input id="ExternalProCountryId" name="ExternalProCountryId" required="required" style="width: 100%; background: #242020; foreground:black;" type="text" /><script>
	kendo.syncReady(function(){jQuery("#ExternalProCountryId").kendoComboBox({"change":onExternalProCountryIdChange,"dataSource":{"transport":{"read":{"url":"/artists/getallcountries","data":function() { return kendo.ui.ComboBox.requestData(jQuery("#ExternalProCountryId")); }},"prefix":""},"serverFiltering":true,"filter":[],"schema":{"errors":"Errors"}},"dataTextField":"Name","filter":"startswith","autoBind":false,"dataValueField":"Id","placeholder":"Country"});});
</script>
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                        <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field City must be a string with a maximum length of 128." data-val-length-max="128" id="CityName" name="CityName" placeholder="City" type="text" value="" />
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                        <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field Company must be a string with a maximum length of 128." data-val-length-max="128" id="Company" name="Company" placeholder="Company" type="text" value="" />
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input">
                                        <input data-required-msg="Role is required" data-val="true" data-val-length="The field RoleId must be a string with a maximum length of 128." data-val-length-max="128" id="RoleId" name="RoleId" type="hidden" value="" />
                                        <input id="ExternalProRoleId" name="ExternalProRoleId" required="required" style="width: 100%; background: #242020; foreground:black;" type="text" /><script>
	kendo.syncReady(function(){jQuery("#ExternalProRoleId").kendoComboBox({"change":onExternalProRoleChange,"dataSource":{"transport":{"read":{"url":"/account/getroles","data":function() { return kendo.ui.ComboBox.requestData(jQuery("#ExternalProRoleId")); }},"prefix":""},"serverFiltering":true,"filter":[],"schema":{"errors":"Errors"}},"dataTextField":"Name","filter":"startswith","autoBind":false,"dataValueField":"Name","placeholder":"Role"});});
</script>
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 second-text-input" id="external-role-name-holder">
                                        <input autocomplete="off" class="form-control" data-required-msg="Role Name is required" id="ExternalRoleName" name="ExternalRoleName" placeholder="Role Name" type="text" value="" />
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                        <input autocomplete="off" class="form-control" data-email-msg="Communication Email address is not valid" data-required-msg="Communication Email address is required" data-val="true" data-val-length="The field Communication Email must be a string with a maximum length of 128." data-val-length-max="128" data-val-regex="Communication Email address is not valid" data-val-regex-pattern="^[a-zA-Z0-9_\.-]+@([a-zA-Z0-9-]+\.)+[a-zA-Z]{2,6}$" id="CommunicationEmail" name="CommunicationEmail" placeholder="Communication Email" type="email" value="" />
                                    </div>

                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <span>Step 2 of 5</span>
                                        </div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <button type="button" data-step="1" class="modal-next-btn" name="provider" value="" title="">Next</button>
                                        </div>
                                    </div>
                                    
                                </div>
                                <div id="step2" class="formSteps">
                                    <div class="step-header">
                                        <p>What genres do you like? </p>
                                    </div>
                                    <div class="form-group">
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre5" name="Genres" value="5" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="5">Country</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre1" name="Genres" value="1" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="1">Electronic</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre2" name="Genres" value="2" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="2">Hip Hop / R&amp;B</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre6" name="Genres" value="6" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="6">Latin</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre8" name="Genres" value="8" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="8">Others</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre4" name="Genres" value="4" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="4">Pop</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre3" name="Genres" value="3" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="3">Rock / Metal</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre7" name="Genres" value="7" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="7">World Music</a>
                                                </div>
                                            </div>
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <span>Step 3 of 5</span>
                                        </div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <button type="button" data-step="2" class="modal-next-btn" name="provider" value="" title="">Sign up</button>
                                        </div>
                                    </div>
                                    
                                </div>
                                <div id="step3" class="formSteps sms-form">
                                    <div class="step-header">
                                        <p>Security Identification</p>
                                    </div>

                                    <div class="form-group">
                                        <label>Enter phone number</label>
                                        <div class="phone-input">
                                            
                                            <input Value="" autocomplete="off" class="form-control" data-val="true" data-val-number="The field PhoneNumber must be a number." data-val-required="Correct Phone number is required" id="PhoneNumber" name="PhoneNumber" type="tel" value="0" />
                                        </div>
                                    </div>

                                    <p>To complete the registration process, please enter your phone number, so we can send you a verification code.</p>

                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <span>Step 4 of 5</span>
                                        </div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <button type="button" data-step="3" class="modal-next-btn" name="provider" value="" title="">Send SMS</button>
                                        </div>
                                    </div>
                                </div>
                                <div id="step4" class="formSteps">
                                    <div class="step-header">
                                        <p>Enter verification code</p>
                                    </div>

                                    <div class="form-group">
                                        <label>Enter Pin Code</label>
                                        <div class="pin-input-tries"><span class="phone-pin-tries-left">3</span> tries left</div>
                                        <div class="pin-input-fields">
                                            
                                            <input Value="" autocomplete="off" class="form-control" data-val="true" data-val-number="The field SmsPin must be a number." data-val-required="The SmsPin field is required." id="SmsPin" name="SmsPin" type="text" value="0" />
                                        </div>
                                    </div>

                                    <p>The code has been sent to your phone. If you haven’t received it, please  <a class="resend-sms-pin-btn">Click here to resend</a></p>

                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <span>Step 5 of 5</span>
                                        </div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <button type="submit" data-step="4" class="modal-submit-btn" name="provider" value="" title="">Sign Up</button>
                                        </div>
                                    </div>
                                </div>
</form>                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                <div id="errors"></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<div id="signUpFan">
    <div class="modal fade" id="externalSignUpFanModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="custom-close" onclick="closeModal('externalSignUpFanModal')"></div>
                <div class="modal-body">
                    <div id="signup">
                        
                        <div id="signup-inner" class="email-register-holder">
<form action="/account/externalregister" data-ajax="true" data-ajax-begin="OnBeginRegister" data-ajax-method="POST" data-ajax-success="onSuccessExternalFan" id="externalRegisterFanForm" method="post"><input data-val="true" data-val-required="The ProUser field is required." id="ProUser" name="ProUser" type="hidden" value="False" /><input id="InviteKey" name="InviteKey" type="hidden" value="" /><input id="ProfilePic" name="ProfilePic" type="hidden" value="" /><input name="__RequestVerificationToken" type="hidden" value="GBPRXWe6I0XEppDYwbalBteQiw2-E3ecfP6OewdhA7ul6asI6szdKcZeVHl_zJI9BtAJWVzUZ6b5bvls6oP-xXHTgMiRsgkHTUTL3_Nw_rg1" />                                <div id="step0" class="formSteps">
                                    <div class="step-header">
                                        <p>We just need some basic info before you start </p>
                                    </div>

                                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                                        <div class="first-text-input">
                                            <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field Name must be a string with a maximum length of 128." data-val-length-max="128" data-val-required="The Name field is required." id="Name" name="Name" pattern="^(?!\s)([a-šđčćžzA-ZŠĐČĆŽ0-9 _.]){1,}$" placeholder="Name" type="text" value="" />
                                        </div>
                                    </div>
                                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                                        <div class="second-text-input">
                                            <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field Surname must be a string with a maximum length of 128." data-val-length-max="128" data-val-required="The Surname field is required." id="Surname" name="Surname" pattern="^(?!\s)([a-šđčćžzA-ZŠĐČĆŽ0-9 _.]){1,}$" placeholder="Surname" type="text" value="" />
                                        </div>
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                        <input class="form-control" data-val="true" data-val-required="The Email field is required." id="Email" name="Email" placeholder="Email" type="text" readonly autocomplete="off">

                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <span>Step 1 of 5</span>
                                        </div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <button type="button" data-step="0" class="modal-next-btn" name="provider" value="" title="">Next</button>
                                        </div>
                                    </div>
                                </div>
                                <div id="step1" class="formSteps">
                                    <div class="step-header">
                                        <p>Where are you from?</p>
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12" >
                                        <div class="second-text-input">
                                            <input data-val="true" data-val-required="The Country field is required." id="CountryId" name="CountryId" type="hidden" value="" />
                                            <input id="ExternalFanCountryId" name="ExternalFanCountryId" required="required" style="width: 100%; background: #242020; foreground:black;" type="text" /><script>
	kendo.syncReady(function(){jQuery("#ExternalFanCountryId").kendoComboBox({"change":onExternalFanCountryIdChange,"dataSource":{"transport":{"read":{"url":"/artists/getallcountries","data":function() { return kendo.ui.ComboBox.requestData(jQuery("#ExternalFanCountryId")); }},"prefix":""},"serverFiltering":true,"filter":[],"schema":{"errors":"Errors"}},"dataTextField":"Name","filter":"startswith","autoBind":false,"dataValueField":"Id","placeholder":"Country"});});
</script>
                                        </div>
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12" >
                                        <input autocomplete="off" class="form-control" data-val="true" data-val-length="The field City must be a string with a maximum length of 128." data-val-length-max="128" id="CityName" name="CityName" placeholder="City" type="text" value="" />
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <span>Step 2 of 5</span>
                                        </div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <button type="button" data-step="1" class="modal-next-btn" name="provider" value="" title="">Next</button>
                                        </div>
                                    </div>
                                </div>
                                <div id="step2" class="formSteps">
                                    <div class="step-header">
                                        <p>What genres do you like? </p>
                                    </div>
                                    <div class="form-group">
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre5" name="Genres" value="5" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="5">Country</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre1" name="Genres" value="1" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="1">Electronic</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre2" name="Genres" value="2" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="2">Hip Hop / R&amp;B</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre6" name="Genres" value="6" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="6">Latin</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre8" name="Genres" value="8" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="8">Others</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre4" name="Genres" value="4" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="4">Pop</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre3" name="Genres" value="3" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="3">Rock / Metal</a>
                                                </div>
                                            </div>
                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                <div class="check-container">
                                                    <input type="checkbox" id="genre7" name="Genres" value="7" style="display: none;" />
                                                    <a href="#" class="checkboxSelector" data-value="7">World Music</a>
                                                </div>
                                            </div>
                                    </div>
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <span>Step 3 of 5</span>
                                        </div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <button type="button" data-step="2" class="modal-next-btn" name="provider" value="" title="">Next</button>
                                        </div>
                                    </div>
                                </div>
                                <div id="step3" class="formSteps sms-form">
                                    <div class="step-header">
                                        <p>Security Identification</p>
                                    </div>

                                    <div class="form-group">
                                        <label>Enter phone number</label>
                                        <div class="phone-input">
                                            
                                            <input Value="" autocomplete="off" class="form-control" data-val="true" data-val-number="The field PhoneNumber must be a number." data-val-required="Correct Phone number is required" id="PhoneNumber" name="PhoneNumber" type="tel" value="0" />
                                        </div>
                                    </div>

                                    <p>To complete the registration process, please enter your phone number, so we can send you a verification code.</p>

                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <span>Step 4 of 5</span>
                                        </div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <button type="button" data-step="3" class="modal-next-btn" name="provider" value="" title="">Send SMS</button>
                                        </div>
                                    </div>
                                </div>
                                <div id="step4" class="formSteps">
                                    <div class="step-header">
                                        <p>Enter verification code</p>
                                    </div>

                                    <div class="form-group">
                                        <label>Enter Pin Code</label>
                                        <div class="pin-input-tries"><span class="phone-pin-tries-left">3</span> tries left</div>
                                        <div class="pin-input-fields">
                                            
                                            <input Value="" autocomplete="off" class="form-control" data-val="true" data-val-number="The field SmsPin must be a number." data-val-required="The SmsPin field is required." id="SmsPin" name="SmsPin" type="text" value="0" />
                                        </div>
                                    </div>

                                    <p>The code has been sent to your phone. If you haven’t received it, please  <a class="resend-sms-pin-btn">Click here to resend</a></p>

                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 step-footer-holder">
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4"></div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <span>Step 5 of 5</span>
                                        </div>
                                        <div class="col-lg-4 col-md-4 col-sm-4 col-xs-4">
                                            <button type="submit" data-step="4" class="modal-submit-btn" name="provider" value="" title="">Sign Up</button>
                                            
                                        </div>
                                    </div>
                                </div>
</form>                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                <div id="errors">
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
    <span id="notification"></span><script>
	kendo.syncReady(function(){jQuery("#notification").kendoNotification({"position":{"right":30,"top":30},"stacking":"down","autoHideAfter":3000,"templates":[{"type":"error","templateId":"errorTemplate"},{"type":"action-success","templateId":"successTemplate"}]});});
</script>

<script id="errorTemplate" type="text/x-kendo-template">
    <div class="error-update">
        <h3>#= title #</h3>
        <p>#= message #</p>
    </div>
</script>

<script id="successTemplate" type="text/x-kendo-template">
    <div class="action-success">
        <h3>#= message #</h3>
    </div>
</script>

<span id="changeNotification"></span><script>
	kendo.syncReady(function(){jQuery("#changeNotification").kendoNotification({"position":{"right":30,"top":30},"stacking":"down","autoHideAfter":3000,"templates":[{"type":"error","templateId":"suggestChangeErrorTemplate"},{"type":"action-success","templateId":"suggestChangeSuccessTemplate"},{"type":"action-partial-success","templateId":"suggestChangePartialSuccessTemplate"}]});});
</script>

<script id="suggestChangeErrorTemplate" type="text/x-kendo-template">
    <div class="error-update">
        <h3>#= title #</h3>
        <p>#= message #</p>
    </div>
</script>

<script id="suggestChangeSuccessTemplate" type="text/x-kendo-template">
    <div class="action-success">
        <p>#= message #</p>
    </div>
</script>

<script id="suggestChangePartialSuccessTemplate" type="text/x-kendo-template">
    <div class="action-partial-success">
        <p>#= message #</p>
    </div>
</script>


<style>
    /* Partial Success Template */
   .k-notification.k-notification-action-partial-success.k-group
    {
        height: 10em;
        width:20em;
        background-color:dimgray;
        padding:1em;
        color:white;
        opacity:0.2;
    }
    .k-notification.k-notification-action-partial-success.k-group>p {
       padding-top:0.5em;
    }

    /* Success template */
    .k-notification.k-notification-action-success.k-group {
        background: rgba(0%,60%,0%,.7);
        color: #fff;
         padding:1em;
        opacity:0.2;
    }

     .k-notification.k-notification-action-success.k-group>p {
       padding-top:0.5em;
    }


    /* Error template */
    .k-notification.k-notification-error.k-group {
        height: 10em;
        width:20em;
        background: rgba(100%,0%,0%,.7);
        color: #ffffff;
        padding:1em;
        opacity:0.2;       
    }
   
    .k-notification.k-notification-error.k-group>p {
       padding-top:0.5em;
    }

    .error-update {
        width: 300px;
        height: 100px;
    }

        .error-update h3 {
            font-size: 1em;
            padding: 32px 10px 5px;
        }

        .error-update img {
            float: left;
            margin: 30px 15px 30px 30px;
        }

    .action-success {
        width: 240px;
        height: 100px;
        padding: 0 30px;
    }

        .action-success h3 {
            font-size: 1.7em;
            font-weight: normal;
            display: inline-block;
            vertical-align: middle;
        }

        .action-success img {
            display: inline-block;
            vertical-align: middle;
            margin-right: 10px;
        }

         
</style>

<script src="/SignUp/js?v=nlzZC7ZaduUx-3Xt0LcsgS2PEHZJn9rubcUieL4aXBw1"></script>
        <script>
            var isPro = "";
            var isBaExternal = "";
            var provider = "";
            var userEmail = "";
            var userFirstName = "";
            var userLastName = "";
            var userProfilePic = "";
            var emailNotConfirmedWarning = "";
            var initialLoginRequest = "";
            var smsPinTriesCount = SmsPinTries("3");
        </script>
    
    <script>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</script>
    
    <script src="/SharedScripts/js?v=VRpDxT51-siZVqbXbWkw3PeTqSge4t6NaEWc2zMGc0U1"></script>

    <script src="/LandingPage/js?v=vpuAWwzmoiBevE92XgNI8baF-wP4UdrapaH6nddV84Y1"></script>

    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r; i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date(); a = s.createElement(o),
                m = s.getElementsByTagName(o)[0]; a.async = 1; a.src = g; m.parentNode.insertBefore(a, m)
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');
        ga('require', 'ecommerce');
        ga('create', 'UA-72648017-1', 'auto');
        ga('send', 'pageview');</script>
    <script type="text/javascript">
        adroll_adv_id = "KFHSQ5IPQNHXLJY2WXJ5WI";
        adroll_pix_id = "ODOPTE6TLRETVJUHAZR3Q4";
        (function () {
            var _onload = function () {
                if (document.readyState && !/loaded|complete/.test(document.readyState)) { setTimeout(_onload, 10); return }
                if (!window.__adroll_loaded) { __adroll_loaded = true; setTimeout(_onload, 50); return }
                var scr = document.createElement("script");
                var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
                scr.setAttribute('async', 'true');
                scr.type = "text/javascript";
                scr.src = host + "/j/roundtrip.js";
                ((document.getElementsByTagName('head') || [null])[0] ||
                    document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
            };
            if (window.addEventListener) { window.addEventListener('load', _onload, false); }
            else { window.attachEvent('onload', _onload) }
        }());</script>
    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return; n = f.fbq = function () {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n; n.push = n; n.loaded = !0; n.version = '2.0';
            n.queue = []; t = b.createElement(e); t.async = !0;
            t.src = v; s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '217767678595257');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display: none" src="https://www.facebook.com/tr?id=217767678595257&ev=PageView&noscript=1" /></noscript>
    <script type="text/javascript">
        var google_conversion_id = 878863315;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        var google_conversion_format = 3;
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>
    <noscript>
        <div style="display: inline;">
            <img height="1" width="1" style="border-style: none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/878863315/?guid=ON&amp;script=0" />
        </div>
    </noscript>
    <script>

        !function (e, t, n, s, u, a) {
            e.twq || (s = e.twq = function () {
                s.exe ? s.exe.apply(s, arguments) : s.queue.push(arguments);

            }, s.version = '1.1', s.queue = [], u = t.createElement(n), u.async = !0, u.src = '//static.ads-twitter.com/uwt.js',
                a = t.getElementsByTagName(n)[0], a.parentNode.insertBefore(u, a))
        }(window, document, 'script');

        twq('init', 'nuzkt');

        twq('track', 'PageView');
    </script>
    <img height="1" width="1" style="display: none;" alt="" src="https://analytics.twitter.com/i/adsct?p_id=Twitter&p_user_id=0&txn_id=nuzkt&events=%5B%5B%22pageview%22%2Cnull%5D%5D&tw_sale_amount=0&tw_order_quantity=0" />
    <img height="1" width="1" style="display: none;" alt="" src="//t.co/i/adsct?p_id=Twitter&p_user_id=0&txn_id=nuzkt&events=%5B%5B%22pageview%22%2Cnull%5D%5D&tw_sale_amount=0&tw_order_quantity=0" />
    
        <script type="text/javascript" src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCDvlUDLYcNnDi9cQinbSZGAezs5cO9Hb4"></script>
        <script type="text/javascript" src="/Scripts/venue-maps/richmarker.js"></script>
        <!-- RichMarker -->
<script src="/MainProfileMap/js?v=UeqOzZ9dH-aW7OEnDz7zDTyZ4H2ADIfnrtGijhnzMsg1"></script>

    <!-- Google Tag Manager (noscript) -->
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P3Z2FC4"
                height="0" width="0" style="display:none;visibility:hidden"></iframe>
    </noscript>
    <!-- End Google Tag Manager (noscript) -->
</body>
</html>